TIS Performance Issue on Live
Resolved
Dear TIS Customer,

The issue is resolved. The processing of the payments is resumed.

Please excuse the inconvenience caused!
Posted Apr 16, 2024 - 13:41 UTC
Update
Dear TIS Customer,

If your payments are stuck in status "Pending Compliance Check", then you are affected by the issue.

Our developers are still investigating with the highest priority.

We will keep you updated on the matter!

Thank you for the patience and the understanding!
Posted Apr 16, 2024 - 11:49 UTC
Investigating
Dear TIS Customer,

We are experiencing an issue on the production environment related to the Transaction Screening.

We are investigating with the highest priority.
Posted Apr 16, 2024 - 11:05 UTC
This incident affected: TIS Livesystem.