TIS Swift Connectivity Issue
Resolved
Dear TIS Customer,

The incident has been resolved.
Posted Oct 07, 2024 - 11:30 UTC
Monitoring
Dear TIS Customer,

A fix has been provided. The Test System is also working now.

We will keep monitoring the performance.
Posted Oct 07, 2024 - 11:00 UTC
Update
Dear TIS Customer,

We are continuing to work on a fix for this issue.
Posted Oct 07, 2024 - 09:28 UTC
Identified
Dear TIS Customer,

The issue has been identified and a fix is being prepared.
Posted Oct 07, 2024 - 08:34 UTC
Update
Dear TIS Customer,

The SWIFT server for the Live System is now operational. There might be a delay in processing of incoming files.

The SWIFT server for the Test System is still not operational.

Investigation is still ongoing with highest priority. We will keep you updated.
Posted Oct 07, 2024 - 08:10 UTC
Update
We are continuing to investigate this issue.
Posted Oct 07, 2024 - 07:58 UTC
Update
We are continuing to investigate this issue.
Posted Oct 07, 2024 - 07:57 UTC
Update
We are continuing to investigate this issue.
Posted Oct 07, 2024 - 07:22 UTC
Update
We are continuing to investigate this issue.
Posted Oct 07, 2024 - 06:16 UTC
Investigating
Dear TIS Customer,

We are experiencing an issue with the swift connectivity for the LiveTest environment.

We are currently working to resolve the issue with the highest priority.
Posted Oct 07, 2024 - 06:14 UTC
This incident affected: TIS Livesystem and TIS Testsystem.