TIS Downtime in Production

Resolved

Dear TIS Customer,

Monitoring has been successfully completed, and the application continues to function as expected. The issue is fully resolved, and no further impact is observed.
Posted Apr 01, 2026 - 12:27 UTC

Monitoring

Dear TIS Customer,

The issue affecting the usability of our application was resolved.
We will continue to monitor system performance closely to ensure everything remains stable.

Please acceept our sincere apologies for the inconvenience caused.
Posted Apr 01, 2026 - 08:14 UTC

Investigating

Dear TIS Customer,

We are currently experiencing an issue with our application.
We are investigating with the highest priority.
Posted Apr 01, 2026 - 07:22 UTC
This incident affected: TIS Livesystem.