TIS Downtime in Production

Resolved

Dear TIS Customer,

The system remains operational.
Posted May 28, 2025 - 10:55 UTC

Monitoring

Dear TIS Customer,

The system is operational again and we will keep monitoring the performance.

Thank you for your patience.
Posted May 28, 2025 - 09:50 UTC

Investigating

We are looking into this with highest priority.
Posted May 28, 2025 - 09:05 UTC
This incident affected: TIS Livesystem.