Update: The certificate migration has been completed. All affected endpoints are now serving the new AWS-issued TLS certificates. No further action is required if your systems already trust the AWS root certificates. Thank you for your cooperation.
Posted Jul 09, 2026 - 10:02 UTC
In progress
Update: The switch to the new TLS certificates is scheduled to take place in approximately 30 minutes at 12:00 CEST
Posted Jul 09, 2026 - 09:30 UTC
Scheduled
Update: The certificate migration has been completed. All affected endpoints are now serving the new AWS-issued TLS certificates. No further action is required if your systems already trust the AWS root certificates. Thank you for your cooperation.
Update: The switch to the new TLS certificates is scheduled to take place in approximately 30 minutes at 12:00 CEST
Dear Customer,
We are migrating to AWS-issued TLS certificates on the TIS platform. This requires action on your side beforehand — please ensure your systems trust the AWS root certificates ahead of this date.