TIS Downtime in Production

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 10:44 UTC

Monitoring

Dear TIS Customer,

We experienced a short interruption on the Production environment from 07:15 UTC to 07:30 UTC. The issue is resolved now and we are monitoring the performance.

Please accept our sincere apologies for the inconvenience caused!
Posted Apr 09, 2026 - 07:55 UTC
This incident affected: TIS Livesystem.