TIS Downtime in Test

Resolved

Dear TIS Customer,

The issue has been resolved and the Test system is operational again.
Posted May 22, 2025 - 14:19 UTC

Investigating

Dear TIS Customer,

We are currently facing downtime in the Test environment. We are investigating the issue with the highest priority.

Please excuse the inconvenience.
Posted May 22, 2025 - 14:12 UTC
This incident affected: TIS Testsystem.